CFA CFA General Early-bird fee given after scholarship application rejected, but not working

Scholarships

Early-bird fee given after scholarship application rejected, but not working

  • This topic has 2 replies, 2 voices, and was last updated 1w by shinobi.
  • Author
    Posts
    • Up
      1

      Hi,

      I had applied for the Women’s Scholarship but did not receive it. However, I got a mail from CFA about the same which also stated that I was eligible for the early bird offer for the upcoming exam. When I tried to pay the fees for the Nov 21 exam, the transaction got stuck on the Alibaba page. I waited for a while and followed the procedure but nothing happened. I didn’t get a confirmation regarding payment from CFAI or payment confirmation from my bank as well.

      I tried to repeat the process again but it’s reflecting the standard fees now. What do I do?

      I have mailed CFA institute, I wish to call them but the office is closed now because it’s the weekend. I am really nervous guys!

      Is anyone facing similar problems as well?

      Please help. I am freaking out 😭😭

       

      Zee Tan voted up
    • Up
      2

      Assuming this is a similar issue to those who had issues when redeeming a scholarship, you’ll have to contact CFA Institute tech support to get your ‘early-bird offer’ reset.

      Send an email to info@cfainstitute.org and copy in scholarships@cfainstitute.org describing your issue and saying you need your early-bird offer reset.

      Good luck and let us know how it turns out!

      Zee Tan voted up
    • Up
      1

      Hi Mikey,

      Thanks for replying. I had mailed support and info yesterday.  I didn’t tag scholarships mail ID but I have mentioned my application ID in the mail for reference. I am planning to call the CFA Institute as well. I hope they will answer the phone. I guess they open by 5 pm EST Sunday. I am hoping that it works and the payment doesn’t fail either.

      I am still freaking out about the entire thing. *Fingers crossed*

      I hope all goes well this time. 🥺🥺🥺😭

      Will keep you posted.

      Zee Tan voted up
Viewing 2 reply threads
  • You must be logged in to reply to this topic.